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1. INSTALLATION
1.1. VERSION INFORMATION
This manual is for MaxPunkte Vers. 6.7.2 , Bordairline-Edition. Released 24.02.2016

1.2. INSTALLATION MAXPUNKTE
Download and install the current Version of MaxPunkte Setup from www.maxpunkte.de. Select English or German language
during installation. The software is originally in German, translation is contained in the file MaXPLanguage.ini. Deleting or adding
this file disables or enables the translation.
Please check the function of the software and make all requested inputs and settings. Download MaxPunkte Bordairline Edition
Zip-File from https://maxpunkte.de/cms2016/index.php/downloads/8-software-und-tools/3-maxpunkte-bordairline-saison2016 . Unpack and substitute the Bordairline-Version of „Maxpunkte.exe“ for the standard MaxPunkte.exe in it’s installation
directory ( should be C:\Program Files (x86)\MaxPunkte 6 ). Executing MaxPunkte.exe without a complete installation will
result in errors.

1.3. LICENSING OF MAXPUNKTE BORDAIRLINE
MaxPunkte is freeware. The extensions of the Bordairline-version are for registered installations only. MaxPunkte Bordairline
will start will come up with a notice that the it’s function is reduced and that you must generate and install a license-key. See
separate instructions on https://maxpunkte.de/cms2016/download/Anleitung%20Lizenzkey.pdf (in German language only).
The license code is only valid on the computer in which the code request was made.

1.4. INSTALLATION OF GPS – DRIVERS
Install the GPS driver for QStarz.

1.5. SET THE START AND GOAL
Settings for the software are at Menu => Options => Settings => Tab Bordairline. In older versions of MaxPunkte Crossalps
version these settings could be made directly in the registry only. Actually there is no need to touch the registry:
Coordinates of start and goal must be in decimal forma with the decimal separator “.”. Please double check the format used.
Coordinate formats like degrees:minutes:seconds or degrees:minutes.decimals_of_minutes are not supportet.
Example:
Google Earth gives for the Barbarahof in Werfenweng these coordinates:
47°27'31.50"N
13°16'32.00"E
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You can convert these on this webseite http://www.hbnweb.de/mathematik/grad-dezimal.html.
Or convert it with this formula:
(minutes *60 + seconds) / 60 /60 + degrees
(27 * 60 + 31.50) =
1651.5
1651.5 / 60 /60 =
0.45875
0.45875 + 47 =
47.45875

Or change the Google Earth settings at => Tools => Options=> Latitude/Longitude format to decimal degrees. The correct format
is displayed immediately.
The requested accuracy is 5 decimal digits, corresponding to one meter in nature. Seven digits would be one centimeter, which
is far beyond standard GPS accuracy.

It the goal is at the start the coordinates for Start Lat and Goal Long are identical.
Check Auto-detect fly/walk. This should work with most tracks. In case of partly corrupted data uncheck it and set walking and
flying parts manually in the map display.
Last time (UTC) sets the end of the task. Trackpoints after this time on the last day of the task are not scored.
The distance calculation method can be set on tab „Parameters for flight optimization”. FAI-Sphere is the formula presently
used on xc-servers. The WGS84 ellipsoid is used for official FAI records. This formula is based on a more precise model of the
earth and results in higher precision of the real distances. The only importance is that you score all results with the same
formula!!!
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Other input fields are the filename and path of the Excel-file for results and for the license-key.
Never chance settings after opening a trackfile. It is not well defined, when the changes come into effect. To be sure stop and
restart the program after changing any settings.

1.6. MORE SETTINGS
Fore convenient scoring make these additional settings. At menu => Colors check “Track: groundspeed and Surface: grey”. At
menu => Draw check “Surface”. Expand MaxPunkte to the full screen. Store these settings using menu => File => Save window
properties and exit. If you exit the program using a standard close the window will appear with the last stored settings and not
the last settings used.
Several files are preselected at menu => Settings. MaxPunkte checks violations of the airspaces in the airspaces file (OpenAir
format). This file should not contain irrelevant airspaces. If there are no relevant airspaces in the competition area an empty
text-file can be selected. MaxPunkte installs the empty file Air_leer.txt. This saves time while scoring as every trackpoint is
checked with every airspace in the file.
The elevation data file should be of best relesolution for the competition are. By default MaxPunkte installs a file containing
altitudes for Germany ant the Alps. On my website https://maxpunkte.de/cms2016/index.php/downloads/11-data you will find
much more detailed files for Germany and the Alps separately. These files are quite big, but with an actual PC this is no problem.
The Data show some areas with missing data, which are not in the published radar data. Therefore the graph is not perfect at
some steep mountain slopes and on glaciers.
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2. SCORING WITH MAXPUNKTE
2.1. DOWNLOD DATA FROM FLIGHT-RECORDER
The first step is to download the track from the GPS-logger and save the track as an igc-file.
Connect the device to the PC using a standard mini- USB-cable. The PC must detect the device and assign a comport number to
it. Then go to menu => Download-flight-recorder => „QStarz BT-Q1000X, i-Blue747“.

In the dropdown in the upper right the comport number used for the last connection is displayed, it this is available. You may
select another comport in the dropdown. The green arrows are the refresh button for the list of available comports. Start
download when all communication settings are ok.
Errors most probably come from false comports. If you are in trouble with comport assignment this little software may help:
https://maxpunkte.de/cms2016/index.php/downloads/8-software-und-tools/9-commonitor-ein-programm-zum-ueberwachender-comports-eines-pcs (in German only).
After reading the logger select all the tracks with the correct date (sometimes there are older tracks on it if the logger was not
formatted the right way, don’t select these tracks)
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Next step will be „Save igc-file“. This button shows up after download.
Enter pilot name e.g. make
ake a good choice for the pilot ID to find the IGC easier if you have to reopen it again.
Maybe something like this 3 letters for prename and one letter for the surname. Select the directory for your
y
IGC. You can click
on “Save configuration” to save the values for the next scorings.
Last step is to click on “Save igc-file”
file” to save your IGC File. Now you can close this window.
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Now you should see the Track.
To make your work easier select “Color > Track: groundspeed” if not already set.
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2.2. CHECK THE TRACK AND SCORE IT
If everything is set correct, the walking and flying sections of the track are detected immediately and displayed in the graph.

This must be visually checked by the scorer, as it is difficult for software to make a clean discrimination of flight and walk on the
basis of GPS-data only. E.g. if a pilot lands in strong headwind with low groundspeed and immediately takes his glider and
rushes to a place, where he can better pack his glider it is hardly possible to find the real landing spot by software.
Green dots mark points, where a flying section starts, red dots show landings. Landings are by definition places, where the pilot
starts walking
The line between start, goal and Bordairline turnpoint is marked with a dark green straight line. The flight tracklines are marked
with bigger dots then walking tracklines. The walking tracks show a dark red slightly smoothed trackline, which is used for the
calculation of the total walk distance. Blue arrows correspond to flying sections. These are projected to the base axis according
to the rules. In the graph these are slightly shifted to the sides for better display. The color of the trackpoints is set to
groundspeed. Therefore walking sections are in blue colors, while flight is more green and yellow. As pilots may fly slow in
headwind and run fast, this is a hint only. In doubt you must logically proof this. If a pilot is cheating and moving by car, you will
see this on the track color.
If there exist trackpoints after the official final time of the race (as set in the Bordairline settings), the green straight line to goal
is cut and continued by an olive line from this point to the goal. This point will be marked by “race stop”.
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Another possibility for checks is the barograph at Menu => Extras => Baro/vario/speed

Or the speed profile:

Bordairline Scoring

Page 9

In both diagrams flying sections are colored black, walking sections show the same color as in the map. The red arrows in the
barograph point to flight sections. These are drawn here manually for the explanation only and do not show up in the software.
In this example walk/fly detection went perfect. But you may change this manually if necessary. Zoom into a track detail in the
map (mouse click and hold, pull a selection rectangle, release). Move the mouse pointer to the point where you want to make a
change. Right click to open the context menu. The closest point to the pointer is marked green and you can select a walk start
or flight start or mark the point as no change here.
This shows an example. The pilot arrives flying from the left. At the red dot, the landing has been detected . Walking starts
there. The following pictures show, how the scorer can overwrite this. In this example the change it would be an error. The
landing was manually changed into the flying section purposely to illustrate the principle:

Automatische Auswertung
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Right click at the green point, then click
„Bordairline: start walking“

Walking section starts earlyer (error!)
If you want to update a wrong information on walk/fly for any point, move to this point. As soon as you hit it exactly a message
on walk/fly shows up. You may erase this information with a click on „Bordairline: no change” in the context menu.
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The mouse wheel is for zooming in or out. Alternatively left click and hold to define a zoom-in window. Panning is by the arrows
which appear, when the mouse pointer is near the borders of the map diagram. Right click opens the context menu containing
more zoom and pan functions.
Finally click to => Calculations => Bordairline

… and the final score is displayed.

2.3. TRANSFER RESULT TO AN EXCEL FILE
This result can be transferred to an excel file. If the file doesn’t already exist, it will be created and the heading line is written. In
following call of the file a new line with results is appended to the file. This function requires Excel Version 2007 minimum on
the computer.
This is the format of the excel sheet:
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Attention! The Excel file must be closed when data transfer is started. The export opens Excel, this opens the file, then a line is
appended and the file is saved and Excel closed. Excel opens a file only once at a time, therefore data can be lost, if the file is
already open when data transfer is started.
Attention! MaxPunkte always writes exactly this data format. If another file is used, which is not created by MaxPunkte, the
result may be useless or corrupted.
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3. KML EXPORT
For nice Google Earth Tracks for the Bordairline Website click menu => File => Export file for Google Earth (*.kml). Some options
like track color for the exported file are available at menu =>Options =>Settings => GoogleEarth export settings.

4. GPS FAILURE

Sometimes it can happen that the loggers are not formatted correctly before the race. Then it’s possible that one or more points
are far away from the main track and has to be deleted manually.

Move the mouse to the wrong point and make a note of the text in the left window.
Open the IGC – File with any Windows text editor (e.g. notepad). Press “CTRL + F” and search this special point. Delete the
wrong text line and save the file. Repeat if there are more unacceptable trackpoints.
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Reset MaxPunkte: menu => File => Reset program and reopen the edited file: menu => File => Open file (Track). Ignore the error
message from the validation check, but the file is no longer accepted on xc-servers.
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5. PROBLEMS
If you find an error which is not documented here, please write an email to muenchmeyer@dm-sh.de . Please append the
corresponding igc file and the settings of the competition, e.g. coordinates of start and finish, last allowed time in the race. The
complete settings of MaxPunkte can be exported to a file: menu => File => Save or load settings. The only way to improve this
software is feedback from the users.
In case of a permanent error the only chance is manual scoring. Here is an example:

The scoring gives: „Missing distance to goal 1,43 km“ , but obviously start and finish points are in the cylinder. The piont of
greatest distance is not at the green line, but at the location marked manually with a green circle. Again, you must then score
manually.
Export the track to a Google Earth KML and open it with Google Earth.
Take the rule tool, mark the start and move the mouse to the greatest distance point and read the kilometers. The flight
distances are measured in the same way.
The precision of this procedure is limited. In case of doubt on making the 20% flight rule, award the corresponding points to the
pilot.
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